The Section Changelog

What's new on Section

OpenResty now uses a native resolver

February 19, 2020
Update

Version 1.13.16.1 of the OpenResty module now uses a native resolver.

You no longer need to configure a resolver inside a location block when making requests to third party endpoints.

Users on earlier versions of the OpenResty module should upgrade to openresty:1.13.16.1.

If you are using the openresty:latest image tag, this update will be applied to your containers automatically the next time you update your environment’s configuration.